NINTENDO DSI NO COMPATIBLE CON FLASHCARDS


Según GBATemp el 31 de Octubre, fueron a Japón expresamente a por una Nintendo DSi, y se encontraron con la sorpresa de que ninguna de las flashcards funciona con Nintendo DSi, han probado todos los modelos y nada, dejo la lista.

Cyclo DS - Fallada
G6 DS Real - Fallada
M3 DS Real - Fallada
Supercard DS One - Fallada
iTouch DS - Fallada
FCard - Fallada
NCard - Fallada
M3 DS Simply - Fallada
U2DS - Fallada

Como podeis observar ninguna de las flashcards es compatible con la Nintendo DSi, solo queda que inventen una manera de meter los juegos en la Memoria SD o que actualicen el Passme de las flashcards, espero que para cuando la Nintendo DSi esté en España ya esté sacada la actualización de los Passme compatibles con la Nintendo DSi. Suerte a los desarrolladores de Flashcards

2 comentarios:

Anónimo dijo...

hoi savado te espero, mejor voi atu casa

Lolo dijo...

MIS HOGOS!!